TRUNG TÂM HỖ TRỢ
Dịch vụ hỗ trợ qua WEB
cho phép chúng tôi theo dõi và giải quyết các vấn đề yêu cầu hỗ trợ khách hàng nhanh chóng và chuyên nghiệp tạo sự hài lòng tối đa cho khách hàng.
ĐỐI TÁC CHIẾN LƯỢC

   
   
 

Hỏi đáp phần Advanced Router


Document Actions

Q1

ERT-2501 là gì?

Q2:

ERT-2501 hỗ trợ giao tiếp cổng WAN nào?

Q3:

ERT-2501 hỗ trợ giao thức WAN nào?

Q4:

ERT-2501 có hỗ trợ IPX không?

Q5:

Làm sao để cấu hình ERT-2501?

Q6:

Khởi động lại ERT-805 cho quay trở lại cấu hình mặc định của nhà sản xuất như thế nào?

Q7:

Tại sao thiết bị ERT-805 được kết nối, chế độ back-to-back với CB-ERTV35-MT và CB-ERTV35-FC, nhưng giao diện cổng console luôn chỉ "Protocol Down" và không link tới các thiết bị khác?

Q8:

Cài đặt đường VPN cho ERT-805 như thế nào?

Q9:

VRT ngăn chặn lệnh Ping như thế nào? hay tấn công tràn SYN như thế nào?

Q10:

Xây dựng một đường VPN giữa ERT-805 và VRT-311/311S?

Q11:

Sử dụng ERT-805 với tốc độ 56k dia up qua cổng nối tiếp như thế nào?

Q12:

Cài đặt VPN với hai VRT-311 sau router như thế nào?

Q13:

Tôi có thể sử dụng WSG-ACG hay WSG-ACG3 cùng WSG-404 không?

Q14:

Tôi nên làm gì khi tôi quên mật khẩu admin của WSG-404?

Q15:

WSG-404 hỗ trợ phương pháp nhận thực nào?

Q16:

WSG-404 hỗ trợ vé đôi?

Q17:

Tôi có thể tạo on-demand users mà không sử dụng WSG-ACG4 trên WSG-404?

Q18:

Tính năng "Walled Garden" của WSG-404 là gì?

Q19:

Tôi có thể ẩn tính năng wireless ESSID của WSG-404?

Q20: 

Khởi động lại WSG-404 để trở về cấu hình thiết đặt mặc định của nhà sản xuất như thế nào?

 

 

 

 

Q1: ERT-2501 là gì?

ERT-2501 là một thay thế tin cậy, giá thành thấp cho router Cisco 2501. Nó được trang bị 2 giao tiếp WAN và một LAN.

 

 

Lên đầu trang

 

Q2: ERT-2501 hỗ trợ giao tiếp cổng WAN nào?

  RS-232, RS-422, RS-485 and V.35.

 

Lên đầu trang

 

Q3: ERT-2501 hỗ trợ giao thức WAN nào?

Nó hỗ trợ PPP, HDLC, Frame Relay và X.25

 

 

Lên đầu trang

 

Q4: ERT-2501 có hỗ trợ IPX không?

Có. ERT-2501 hỗ trợ cả IP và IPX. Nó cũng hỗ trợ tính năng Bridge.

 

Lên đầu trang

 

Q5: Cấu hình ERT-2501 như thế nào?

ERT-2501 có thể được cấu hình bằng:

  • NetGrip trong Windows 95/98/2000/NT/ME
  • Telnet
  • VT-100 Terminal
  • Hệ thống SNMP agent chuẩn

 

Lên đầu trang

Q6: Làm thế nào để khởi động lại ERT-805 cho qua trở về cấu hình mặc định của nhà sản xuất?

Để khởi động lại ERT-805 cho quay về cấu hình mặc định của nhà sản xuất, hãy làm theo những bước sau:

  • Hãy dùng cáp kết nối cổng console của Router tới một máy tính. (Mặc định, baudrate là 9600, n, 8, 1)
  • Bật nguuồn của router.
  • Khi nguồn của router sáng, bấm tổ hợp phím "CTL+Shift+6" để vào chế độ tải của router planet
  • Bấm phím "9" để  "Erase IOS Parameter" và với "y" để đồng ý
  • Bấm phím 3 để "restart System"
  • Sau đó, router sẽ trở về với cấu hình mặc định.

 

 

Lên đầu trang

Q7:Tại sao thiết bị ERT-805 được kết nối, chế độ back-to-back với CB-ERTV35-MT và CB-ERTV35-FC, nhưng giao diện cổng console luôn chỉ "Protocol Down" và không link tới các thiết bị khác?

Đối với trường hợp Protocol Down, hãy đánh thêm lệnh "clock rate 64000" để cấu hình cổng nối tiếp. (64000 là ví dụ tốc độ kết nối giữa hai router là 64k).

Ví dụ, khi đó nếu router của bạn kết nối theo kiểu sau:

ERT-805 --- V.35 DCE FC cable --- V.35 DTE MT cable --- ERT-805

ERT-805 đầu tiên sử dụng cáp DCE cần lệnh sau:

 

ERT805#config

ERT805<config>#int s0/0

ERT805<config-serial0/0>#clockrate 6400

 

Sau đó ERT đầu tiên (bên DCE) sẽ phát xung đến thiết bị khác sử dụng giao diện DTE.

Sau khi lệnh được thực thi, bạn sẽ thấy trên màn hình console dấu nhắc "Serial0/0 protocol up"

Để kiểm tra kết nối, bạn dùng lệnh "show int s0/0"

Trong dòng lệnh cuối, bạn thấy thông tin như V.35 DTE hay V.35 DCE như hình bên dưới.

Cuối cùng, hai ERT-805 sẽ bắt đầu liên lạc về phương diện vật lý và logic.

 

 

Lên đầu trang

Q8: Cài đặt đường VPN cho ERT-805 như thế nào?

ERT-805 dễ dàng xây dựng đường VPN 3DES IPSEC thông qua những thiết đặt dưới đây:

Ví dụ bên dưới sử dụng một cặp ERT-805. Tuy nhiên, việc cài đặt VPN cho thiết bị khác cũng tương tự!

Kết nối 3DEC VPN tới hai ERT-805.

 

*** Router 1

ERT805_1# sh ru

Building configuration ...

service password-encryption

service timestamps debug

!

hostname ERT805_1
!

enable password 7 GlkYmBAtKRonWBA

enable password 7 vdWT4hsDwZwpgHC
!

crypto ipsec transform-set TO805 esp-3des esp-md5-hmac

description To805

mode tunnel

initialization-vector size 8
!

crypto map MAP1 1 ipsec-isakmp

description To805

set transform-set TO805

set peer 10.0.0.2

match address 100
!

crypto isakmp policy 1

authentication pre-share

encryption 3des
group 1

hash md5

!

crypto isakmp key 12345678 address 10.0.0.2 255.255.255.252
!

interface fastethernet 0/0

ip address 192.168.0.254 255.255.255.0
!

interface serial 0/0

encapsulation ppp

ip address 10.0.0.1 255.255.255.252

crypto map MAP1
!

interface async 0/0
!

router rip

version 2

network 192.168.0.0

network 10.0.0.0
!

line vty 0 31
!

access-list 100 permit ip 192.168.0.0 0.0.0.255 192.168.1.0 0.0.0.255
!

end

 

*** Router 2

ERT805_2# sh ru

Building configuration ...

service password-encryption

service timestamps debug
!

hostname ERT805_2
!

enable password 7 q61Y2QVE6ELyzuB
!

crypto ipsec transform-set TO805 esp-3des esp-md5-hmac

description To80

mode tunnel

initialization-vector size 8
!

crypto map MAP1 1 ipsec-isakmp

description ToERT805

set transform-set TO805

set peer 10.0.0.1

match address 100
!

crypto isakmp policy 1

authentication pre-share

encryption 3de

group 1

hash md5
!

crypto isakmp key 12345678 address 10.0.0.1 255.255.255.252
!

interface fastethernet 0/0

ip address 192.168.1.254 255.255.255.0
!

interface serial 0/0

encapsulation ppp

ip address 10.0.0.2 255.255.255.252

crypto map MAP1

clockrate 2048000
!

interface async 0/0
!

router rip

version 2

network 192.168.1.

network 10.0.0.0
!

line vty 0 31
!

access-list 100 permit ip 192.168.1.0 0.0.0.255 192.168.0.0 0.0.0.255
!
end

 

 

Lên đầu trang

Q9:VRT ngăn chặn lệnh Ping như thế nào? hay tấn công tràn SYN như thế nào?

VRT-401 dựa trên công nghệ kiểm tra trạng thái từng gói tin. Công nghệ kiểm tra trạng thái từng gói tin là một chức năng đầy đủ của tường lửa, đảm bảo mức độ bảo mật mạng cao nhất. Module kiểm tra VRT phân tích tất cả gói tin trên các lớp, và tìm chính xác thông tin liên quan và thông tin về trạng thái của ứng dụng. Module kiểm tra nhận biết được và có thể học bất kỳ một giao thức và ứng dụng nào. Với việc thiết lập công nghệ mềm dẻo này, những yêu cầu của các doanh nghiệp các văn phòng SOHO/SMBs sẽ được đáp ứng đầy đủ.

 

 

 

 

Lên đầu trang

Q10: Xây dựng một đường VPN giữa ERT-805 và VRT-311/311S?

Để xây dựng một đường VPN với những thiết đặt như sau:
LAN_A --- ERT-805_1 --- ERT-805_2 --- VRT-311S --- LAN_B
Từ LAN_A sẽ xây dựng một đường VPN tới LAN B.

 

ERT-805_1:
LAN IP:192.168.0.254/24
WAN IP: 10.0.0.1/30

 

ERT-805_2:
LAN IP: 192.168.2.254/24
WAN IP: 10.0.0.2/30

 

VRT-311S:
LAN IP: 192.168.1.254
WAN IP: 192.168.2.253

 

Sau đó chúng ta co ERT-705_1 với cấu hình như sau:

ERT805_1# show run

Building configuration ...

service password-encryption

service timestamps debug

! hostname ERT805_1

! crypto ipsec transform-set TOVRT esp-3des esp-md5-hmac

description To_VRT311

mode tunnel

initialization-vector size 8

!

crypto map MAP1 1 ipsec-isakmp

description To_VRT311

set transform-set TOVRT

set peer 192.168.2.253

match address 100
!

crypto isakmp policy 1

authentication pre-share

encryption 3de

group 1

hash md5
!

crypto isakmp key 12345678 address 192.168.2.253 255.255.255.0
!

interface fastethernet 0/0

ip address 192.168.0.254 255.255.255.0
!

interface serial 0/0

encapsulation ppp

ip address 10.0.0.1 255.255.255.252

crypto map MAP1
!

interface async 0/0
!

router rip

version 2

network 192.168.0.0

network 10.0.0.0

!

line vty 0 31
!

ip route 192.168.2.0 255.255.255.0 serial 0/0

ip route 192.168.1.0 255.255.255.0 serial 0/0
!

access-list 100 permit ip 192.168.0.0 0.0.0.255 192.168.1.0 0.0.0.255
!
end
ERT805_1#wr 

 

Và chúng ta có ERT-805_2 với cấu hình như sau:

 

ERT805_2# show run

Building configuration ...

service password-encryption

service timestamps debug
!

hostname ERT805_2
!

interface fastethernet 0/0

ip address 192.168.2.254 255.255.255.0
!

interface serial 0/0

encapsulation ppp

ip address 10.0.0.2 255.255.255.252

clockrate 2048000
!

interface async 0/0

!

router rip

version 2

network 192.168.2.0

network 10.0.0.0
!

line vty 0 31
!

ip route 192.168.2.0 255.255.255.0 192.168.2.253

ip route 192.168.0.0 255.255.255.0 serial 0/0
!

end

ERT805_2#wr

 

Và thứ ba, chúng ta phải cài VRT-311S theo hai điểm sau:

  • Sau khi lưu toàn bộ cấu hình, ERT-805_1 có thể xây dựng một đường VPN tới VRT-311S nếu có bất kỳ một hoạt động nào giữa LAN_A và LAN_B.
  • Trạng thái VPN có thể được được nhận thấy qua trạng thái VPN của VRT-31 hay lệnh "crypto ipsec" từ router ERT-805_1

 

 

 

Lên đầu trang

Q11: Sử dụng ERT-805 với tốc độ 56k dia up qua cổng nối tiếp như thế nào.

Để cấu hình ERT-805 với kết nối dial up 56k với modem qua cổng nối tiếp, ta cấu hình như sau:

!

Building configuration ...

service password-encryption

service timestamps debug
!

hostname router
!

enable password 7 HZ2LMRrs2sjtKdE
!

interface fastethernet 0/0

ip address 192.168.0.254 255.255.255.0

ip nat inside
!

interface serial 0/0

physical-layer async

encapsulation ppp

ip address negotiate

ip nat outside

dialer in-band

dialer string 4496688

dialer-group 1

ppp authentication pap

ppp pap sent-username pchome password 7 xp3zVtzoBKx6fKTlhE/A

line cd normal

line speed 115200

async mode dedicated

!

interface async 0/0
!

line vty 0 31
!

ip route 0.0.0.0 0.0.0.0 serial 0/0

ip nat pool pchome 0.0.0.0 0.0.0.0 prefix-length 32 ip nat inside source list 1 pool

pchome overload !

access-list 1 permit any

dialer-list 1 protocol ip permit
!

end

 

Với cấu hình ví dụ trên, có thể tạo kết nối dial qua cổng nối tiếp

Bạn cũng có thể sử dụng lệnh talk để kiểm tra nâng cao kết nối tới modem.

Lệnh như sau:

Router#talk s0/0
Ati0
v.90/v.92 56k modem
atdt4496688

 

Sau đó, bạn có thể sử dụng tổ hợp phím [CTRL-C] để dừng chế độ talk và trở lại chế độ kích hoạt.

 

 

Lên đầu trang

Q12: Cài đặt VPN với hai VRT-311 sau router như thế nào?

Kiểm tra cấu trúc mạng

Cấu hình thiết bị A:

  • Cấu hình một IP WAN của thiết bị A là 210.66.155.90
  • Cài đặt một virtual server để ánh xạ IP protocol 50, IP protocol 51, UPD 500 và UDP 4500 từ 210.66.155.90 tới 192.168.2.253

Cấu hình VRT-311:

  • Cấu hình địa chỉ IP WAN của VRT-311 thành 192.168.1.253
  • Cấu hình quy tắc VPN cho VRT-311 theo hình bên dưới:

Sau khi cấu hình xong, kết quả kết nối VPN sẽ hiển thị như hình dưới đây:

Bạn cần chú ý một số điểm sau:

  • Môi trường thử đã đặt địa chỉ IP của thiết bị A và thiết bị B thành IP tĩnh, nếu bạn cấu hình dial up với PPPoE, bạn phải đảm bảo địa chỉ IP sẽ không được thay đổi trong một thời gian, hoặc  Điểm VPN Endpoint của VRT từ xa không đặt được IP tĩnh.
  • Nếu vậy, bạn có thể kích hoạt và cấu hình tính năng DDNS của thiết bị A và B, sau đó cấu hình từ xa điểm VPN endpoint của VRT  với một tên miền.
  • Nếu VRT được lắp sau một router, để mở giao thức cần thiết cho router bị thiết, bạn có thể tạo virtual server và ánh xạ giao thức từ IP WAN tới thiết bị VRT

 

 

 

 

Lên đầu trang

Q13: Tôi có thể sử dụng WSG-ACG hay WSG-ACG3 cùng WSG-404 không?

Không, nó không hoạt động cùng WSG-ACG hay WSG-ACG3 được. Nó chỉ có thể hoạt động cùng WSG-ACG4.

 

 

Lên đầu trang

Q14: Tôi nên làm gì khi tôi quên mật khẩu admin của WSG-404?

Bạn có thể thay đổi mật khẩu admin thông qua cổng console ở mặt sau. Hãy tham khảo phụ lục A hướng dẫn sử dụng để biết thêm thông tin.

 

 

Lên đầu trang

Q15: WSG-404 hỗ trợ phương pháp nhận thực nào?

Nó hỗ trợ: Local user, On-đeman user, RADIUS, POP3(s), LDAP và NT Domain.

 

 

 

Lên đầu trang

Q16: WSG-404 hỗ trợ vé đôi?

Đúng, nó hỗ trợ vế đôi được in bởi WSG-ACG4.

 

 

Lên đầu trang

Q17: Tôi có thể tạo on-demand users mà không sử dụng WSG-ACG4 trên WSG-404?

Đúng, bạn có thể tạo on-demand users bằng giao diện WEB.

 

 

Lên đầu trang

Q18: Tính năng "Walled Garden" của WSG-404 là gì?

Nó cho phép người dung lướt inteernet mà không cần . Người quản trị có thể đưa 20 địa chỉ IP hoặc tên miền vào danh sách Walled Garden.

 

 

 

Lên đầu trang

Q19: Tôi có thể ẩn tính năng wireless ESSID của WSG-404?

Được, bạn có thể làm biến mất tính năng bảng broadcast SSID trong cấu hình Wireless.

 

 

 

Lên đầu trang

Q20:  Khởi động lại WSG-404 để trở về cấu hình thiết đặt mặc định của nhà sản xuất như thế nào?

Bạn có thể khởi động lại WSG-404 để trở vệ cấu hình mặc định của nhà sản xuất thông qua giao diện quản lý web hoặc thông qua cổng console trên mặt sau.

 

 

 

Lên đầu trang

 

 




Được tạo bởi admin
Lần sửa cuối 23-05-2007 17:11

Trang chủ   |   FAQ   |   Đăng ký nhận tin
Giới thiệu   |   Dịch vụ   |   Giải pháp   |   Hỗ trợ   |   Liên hệ
Copyright © 2000-2016 by NETCOM., Ltd. All Rights Reserved.